Problem z połączeniem do BN

Dyskusje/Sugestie dotyczące moda
Post Reply
Galaxis1988
Posts: 4
Joined: 20 Mar, 2016 16:39

Problem z połączeniem do BN

Post by Galaxis1988 »

Mam problem z połączeniem sie do BN. w menu tyułowym normalnie mam wersje 6.9B i lipa. Zna ktoś rozwiązanie ?
User avatar
Noktis
Site Admin
Posts: 1250
Joined: 29 Jan, 2008 13:39
Location: Polska
Contact:

Post by Noktis »

1. Czy uruchamiałeś moda nim zaktualizowałeś go do wersji 6.9b?
2. Czy wgrałes plik reg?
Galaxis1988
Posts: 4
Joined: 20 Mar, 2016 16:39

Post by Galaxis1988 »

Tak uruchomiłem mod w starej wersji przed zainstalowaniem najnowszego patcha.

Nie wiem dokładnie o jaki plik chodzi :(
User avatar
Noktis
Site Admin
Posts: 1250
Joined: 29 Jan, 2008 13:39
Location: Polska
Contact:

Post by Noktis »

Uruchom plik "run me.reg" - znajduje się w plikach z patchem a następnie uruchom moda.
Galaxis1988
Posts: 4
Joined: 20 Mar, 2016 16:39

Post by Galaxis1988 »

Zrobiłem. I nie pomogło, nie mam pojecia co jest nie tak
User avatar
Noktis
Site Admin
Posts: 1250
Joined: 29 Jan, 2008 13:39
Location: Polska
Contact:

Post by Noktis »

Być może nie zainstalowałeś poprawnie patcha (nie nadpisałeś wszystkich plików).

Ja przed chwilą bez problemu się połączyłem z serwerem, ponadto na stronie moda masz podany status serwera - online.
Jeśli natomiast poprawnie nadpisałeś wszystkie pliki, to oznacza, że po uruchomieniu pliku "run me.reg" nie dodałeś wpisu do rejestru.
Galaxis1988
Posts: 4
Joined: 20 Mar, 2016 16:39

Post by Galaxis1988 »

Działa ! :) Dziękuje za pomoc.
Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests